1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

rep-0069 internal error in oracle reports and rep-57054

Discussion in 'Oracle Forms and Reports' started by ksjj, Mar 29, 2014.

  1. ksjj

    ksjj Active Member

    Likes Received:
    Trophy Points:

    I face an error, a little strange. I am not sure whats going wrong.
    I work on oracle 10g with devsuite forms and reports.
    Reports run and gets printed fine in Line Printer through batch printing as well through report builder. It also prints in HP laserjet through reports builder.

    Now we purchased a new laser printer canon 2420L. when we run the report through report builder and try to print from this printer it gives
    rep-0069 internal error in oracle reports and
    rep-57054 in-process job terminated terminated with error NULL .

    I tried to run batch printing , but the same error occurs.

    When the canon service provider is asked, he says that the software needs to be tuned.

    Is there any mapping to be done in the printer to print the report since it runs perfectly fine in Line printers. Is there anything like batch printing of oracle reports are tuned to be printing only in Line printer and not compatible for Laser printer.