1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Oracle database Configuration Assistant Failure

Discussion in 'Installation - Windows' started by Tapan, Feb 1, 2012.

  1. Tapan

    Tapan Guest


    m using Windows Vista Business 32 bit , Oracle

    while running my setup so many time i got same error each and every time Error:12560 TNS Protocol Adapter error and it shows me i attached my screen shot with my thread , and remember i already installed earlier but at that time there was no error and successfully installed, i removed the total software before installing and i also removed my enviroument variable and after getting this Database Configuration Assistant failure there is no service is started regarding my database.. i also tried manually but there also i got some other problem if by Database Configuration Assistant it ll b solved then it ll be good for me..


    Attached Files:

  2. zargon

    zargon Community Moderator Forum Guru

    Likes Received:
    Trophy Points:
    Aurora, CO
    You didn't deinstall the oriiginal installation properly, if I read this correctly, as there are probably registry remnants lying around which may cause this problem. Deinstall the software, go into the registry and delete any applicable Oracle entries and try again.