1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Having problem installing an intermediate ssl certificate

Discussion in 'Server Administration and Options' started by Dimitra, Sep 3, 2015.

  1. Dimitra

    Dimitra Starter

    Likes Received:
    Trophy Points:
    Hi there,

    I am managing 3 different servers where our mail platform is running

    JES Version on all 3 servers: Sun Java(tm) System Messaging Server 6.3-16.01

    Solaris Version on all 3 servers: Solaris 10

    On 2 of these servers I have managed to successfully install both the SSL and Intermediate Certificates using msgcert appropriate commands

    The 3rd server however runs Oracle iPlanet Web Server 7.0 and the whole process is done from the web interface. As far as the main SSL certificate is concerned, everything went according to plan and it's installed successfully. The Intermediate certificate though is still missing from the configuration.

    I tried inserting it through msgcert with the -C option like the previous 2 servers but even though I can see it in my database when I run "msgcert list-certs -C", my SSL checker returns with en error of "Intermediate certificate is missing".

    Here is the SSL checker with the domain "webmail.cosmoline.gr": https://cryptoreport.geotrust.com/checker/views/certCheck.jsp

    Any ideas would be much appreciated.

    Thanks in advance.