GL: Open/Close Periods does not display the Ledger LOV- R12

  1. preethi.vignesh

    preethi.vignesh Active Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    75
    Hi,
    I have created a new Ledger and associated with the profile option 'GL: Data Access Set' and 'GL: Ledger Name' at responsibility Level.

    I have created a new responsibility to access my Ledger.

    When I was trying to open a period for the first time from the new responsibility, I am not able to see any values in the Leder LOV.

    Am I missing any setup?

    I have attached the screenshots of my Ledger and other settings.

    Thanks,
    Preethi
     

    Attached Files:

  2. preethi.vignesh

    preethi.vignesh Active Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    75
    Yes Reddy, I have set the profile 'GL:Ledger Name'at the responsibility level.
     
  3. sambuduk

    sambuduk Forum Advisor

    Messages:
    244
    Likes Received:
    73
    Trophy Points:
    455
    Location:
    Hyderabad , Telangana
    Hi ,

    Give the access to that Ledger from the "Data Access Set" Form.

    Regards
    Sambasiva Reddy.K
     
  4. krishna

    krishna Active Member

    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    75
    Location:
    Hyderabad
    Hi Preethi,

    If you have give profile opition as GL%DATA ACCESS%SET% we you need ensure that your ledger is should be ADD to your ledger in DATA ACCESS SET form.
    So, ADD your ledger to DATA ACESS SET and try it, it will work

    Regards

    Kish.
     
  5. abatenovtch

    abatenovtch Active Member

    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    75
    hello
    preethi.vignesh
    I think the problem is all setup steps must be flagged with right sign
    like attached , Hope it's help you
    regards
     

    Attached Files:

  6. Theresia

    Theresia Active Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    55
    Location:
    indonesia
    helo, I'm facing this issue. already set GL Ledger Name and Data Access Sets in profile option in responsibilities level.
    But the LOV still didnt show