1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!
  1. lberkefeld

    lberkefeld Active Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    55
    Hi, we have a problem at the moment, where one of our content contributers has loaded a .vsp file to the site. Yet when someone clicks the link on the site to access the file (built using Site Studio), it opens as a .zip. Same again when you try and save it locally.

    Anyone know how we can get this to remain a .vsp file, as when saved as .zip it will not work in the program our users need it for.

    Thanks in advance.
     
  2. Sadik

    Sadik Community Moderator Forum Guru

    Messages:
    1,906
    Likes Received:
    252
    Trophy Points:
    1,455
    Is this happening on one particular pc or from all machines?
     
  3. lberkefeld

    lberkefeld Active Member

    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    55
    Thanks. Had a bit more of a play around.

    Looks like it is happening on all machines when using Internet Explorer. Using Firefox saves as .vsp file. When IE - if hover over shows link as .vsp but when click opens as .zip.

    May not be a UCM issue after all - but if anyone can help me out still appreciate it.
     
  4. Sadik

    Sadik Community Moderator Forum Guru

    Messages:
    1,906
    Likes Received:
    252
    Trophy Points:
    1,455
    Yes this isn't a UCM issue. You probably have zip as the default application to open vsp files. But since you say it's happening on all machines, that's also unlikely. You can check your default application for vsp files from windows explorer Tools->Folder Options->File Types. Find .vsp and see what is the application it opens with. Change it if it's Winzip or winrar etc