1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Use of Java 1.7 with EBS

Discussion in 'Oracle Financials' started by ToddOCR, Nov 1, 2013.

  1. ToddOCR

    ToddOCR Active Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    55
    I cannot get Java version 1.7 to work with EBS. Is that widely understood/known or are folks successfully using EBS with Java 1.7? Thank you in advance...
     
  2. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
    Which version of EBS? I believe 12.1 and older, while certified have specific patches that must be installed on the mid-tier. Have you checked that out?

    Plz see :

    https://blogs.oracle.com/stevenChan/

    ...and look for the posting on the Jave Certs...

    CJ
     
  3. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
  4. ToddOCR

    ToddOCR Active Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    55
    Thank you for the info, looks like this is a recent patch from Oracle to enable 1.7. We're on EBS version 12.1.3.