1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Unable to see Contribution folder in UCM

Discussion in 'Oracle Webcenter Suite (formerly Oracle ECM)' started by YogitaM1, Jul 10, 2012.

  1. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Hi all..
    I am unable to see the contribution folder in content server though the folder_g component is enabled..
    Under Library folder,There are only two options-oracle and whats new
    Please help where I am missing??
    Thanx,
    Yogita
     
  2. dcell59

    dcell59 Forum Advisor

    Messages:
    103
    Likes Received:
    18
    Trophy Points:
    260
    I assume you are talking about the web page interface in this case. Under Browse Content, you should see Library Folders, Contribution Folders, and Trash.

    Have you checked the system audit information (under Administration) and the server logs for errors?
     
  3. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Hi dcell59,
    I have checked all,but not getting any error..
    Now tell me where to check?

    Thanks,
    Yogita
     
  4. dcell59

    dcell59 Forum Advisor

    Messages:
    103
    Likes Received:
    18
    Trophy Points:
    260
    Under Administration, look for Folder Configuration and then select System Folder Configuration and see what that says.

    I have to admit that I'm not much of an expert on the server configuration side of things. I work on the DIS client software.
     
  5. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    I checked System Folder Configuration,there is error-
    Content Server Request Failed

    Unable to execute service COLLECTION_GET_ADMIN_MARKED_CONFIG and function loadMarkedCollections.
    The error was caused by an internally generated issue. The error has been logged.
    Thanks,
    Yogita
     
  6. dcell59

    dcell59 Forum Advisor

    Messages:
    103
    Likes Received:
    18
    Trophy Points:
    260
    Do you have a technical support person at Oracle that you are talking to about this? This sounds like a problem with your configuration, but I don't know what it is.
     
    YogitaM1 likes this.
  7. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Problem is solved..The problem is with database case sensitivity...
    Thanks,
    Yogita
     
  8. sudhakarkva

    sudhakarkva Guest

    Hi Yogita,

    Could you please tell me where and what you have changed to solve this UCM isssue. it is really urgent for me.

    Regards
    Sudhakar.
     
  9. qais

    qais Guest

    hi
    go to c:\Oracle\Middleware\user_project\domains\ucm\cs\bin
    double click on ComponentWizard to se Folers_g Enable?