1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Taking more than one hour to send mail from oracle alerts

Discussion in 'General' started by sivaramakrishna.d, Feb 6, 2014.

  1. sivaramakrishna.d

    sivaramakrishna.d Active Member

    Messages:
    61
    Likes Received:
    6
    Trophy Points:
    160
    Dear Friends,

    When an oracle alert sends a mail it is taking more than one hour to send the mail to my email.
    Kindly help in solving this.

    Siva Ram
     
  2. jagadekara

    jagadekara Forum Guru

    Messages:
    1,126
    Likes Received:
    145
    Trophy Points:
    1,805
    Location:
    Pulivendula
    Hi Siva Ram,

    Are you using Periodic Alert?
     
  3. sivaramakrishna.d

    sivaramakrishna.d Active Member

    Messages:
    61
    Likes Received:
    6
    Trophy Points:
    160
    Yes Jagadekara,

    I am using periodic alert but frequency is on demand and I am firing it through request periodic alert check.

    Thanks & Regards,
    Siva Ram
     
  4. jagadekara

    jagadekara Forum Guru

    Messages:
    1,126
    Likes Received:
    145
    Trophy Points:
    1,805
    Location:
    Pulivendula
    Hi,

    In alert check window give date and time like below.

    10-FEB-2014 00:00:00

    Here give time all zeros
     
  5. sivaramakrishna.d

    sivaramakrishna.d Active Member

    Messages:
    61
    Likes Received:
    6
    Trophy Points:
    160
    Hi,

    Issue is solved. We got solution from SR.
    please find the given solution.

    1. Please enable "Processor Close on Read Timeout" so that the Workflow Mailer will disconnect from the SMTP Server after it completes sending the notifications as follows:
    a. Log in to E-Business as a user assigned the System Administrator responsibility and navigate:

    b. System Administrator -> Oracle Applications Manager -> Workflow Manager-> Notification Mailers- >
    Edit -> Advanced--> Step 2

    c. Click the Processor Close on Read Timeout check box.

    2. Restart the Notification Mailer Service.

    Thanks & Regards,
    Siva Ram
     
    jagadekara likes this.
  6. jagadekara

    jagadekara Forum Guru

    Messages:
    1,126
    Likes Received:
    145
    Trophy Points:
    1,805
    Location:
    Pulivendula
    Thanks Siva Ram,

    Definitely it will useful to some one in future. So once again thanks for posting answer here....