1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Sharepoint UCM connector

Discussion in 'Oracle Webcenter Suite (formerly Oracle ECM)' started by idcChris, Mar 3, 2010.

  1. idcChris

    idcChris Active Member

    Messages:
    16
    Likes Received:
    4
    Trophy Points:
    90
    Location:
    Germany
    Hi,

    I try to connect sharepoint to UCM with the connoctor. Installation ... works find. But then it is not posible to connect to UCM.
    We get a IPM login page and than an error.
    I found an entry on metalink knowledge and the wrote install the patch ... dose anyone has the same problem? Dose anyone have this patch.
    I downloaded the version from the download page an it is 10.1.3.3.0 an the patch should be 10.1.3.3.3

    Thanks
     
  2. Sadik

    Sadik Community Moderator Forum Guru

    Messages:
    1,906
    Likes Received:
    252
    Trophy Points:
    1,455
    Hi, just saying that I get an error does not help diagnose it. What is the error you are getting? Post it, or the screenshot.
     
  3. idcChris

    idcChris Active Member

    Messages:
    16
    Likes Received:
    4
    Trophy Points:
    90
    Location:
    Germany
    Yes that is right, soory.
    I'm a little bit frustrated.
    When I open the sharepoint site a window appears with a button "single sign on" Then I click this botton and it says" Error please connact your adminstrator"
     

    Attached Files:

  4. idcChris

    idcChris Active Member

    Messages:
    16
    Likes Received:
    4
    Trophy Points:
    90
    Location:
    Germany
    Hi,
    I managed it now. My problem is that it only works if the AD user which connect to Sharepoint is a GLOBAL user on UCM. If I set up a user as external in UCM (User get the same rights from AD like I get as global user in UCM) it dosen't work.

    Dose anyone has the same problem or fixed it.
    Christoph
     
    jason_m_Longoria likes this.
  5. idcChris

    idcChris Active Member

    Messages:
    16
    Likes Received:
    4
    Trophy Points:
    90
    Location:
    Germany
    Hi again

    ^^ fixed it. There is Patch available from Oracle to fix the Bug in the Sharepoint component.

    BUG:8308541 - UNABLE TO MAP AD USERS VIA SHAREPOINT TO EXTERNAL USER IN CONTENT SERVER

    Christoph
     
    jason_m_Longoria likes this.
  6. Sadik

    Sadik Community Moderator Forum Guru

    Messages:
    1,906
    Likes Received:
    252
    Trophy Points:
    1,455
    Hi Chris,

    Thanks for sharing the solution. I am sure it will help out others.
     
  7. jason_m_Longoria

    jason_m_Longoria Active Member

    Messages:
    23
    Likes Received:
    3
    Trophy Points:
    90
    Make sure that you get the patch from e-delivery not the "Downloads Page". If it is not available then it will tell you what patch it was fixed in.


    Thanks
    Jason M Longoria