1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Problem with UCM

Discussion in 'Oracle Webcenter Suite (formerly Oracle ECM)' started by zabidin2, Feb 20, 2009.

  1. zabidin2

    zabidin2 Active Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    80
    Hi,

    I just new in this Oracle UCM. Not attend their training yet. The problem is when i click menu website in ucm it will appear the website. When i click the link suppose the website will show at the right panel. But it's not appear. What is wrong with my ucm? What should i do?
     

    Attached Files:

    • ucm.jpg
      ucm.jpg
      File size:
      16 KB
      Views:
      3
  2. markH

    markH Forum Advisor

    Messages:
    88
    Likes Received:
    10
    Trophy Points:
    180
    Location:
    Kansas
    check the link, copy it and try to open in a browser, if it doesn't work even then, there's some configuration issue
     
  3. Sadik

    Sadik Community Moderator Forum Guru

    Messages:
    1,906
    Likes Received:
    252
    Trophy Points:
    1,455
  4. zabidin2

    zabidin2 Active Member

    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    80
    So many documentation. Which one should i choose regarding to my problem?:confused:
     
  5. markH

    markH Forum Advisor

    Messages:
    88
    Likes Received:
    10
    Trophy Points:
    180
    Location:
    Kansas
    I presume you are using Site Studio. Look at Oracle Site Studio 10gR3