1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Printer issue in 10gAS (10.1.2.3) forms & reports as it's printing junk characters

Discussion in 'Oracle Forms and Reports' started by reddy@dba, Aug 21, 2014.

  1. reddy@dba

    reddy@dba Active Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    55
    Printer has been setup in one server but it's printing Junk characters

    Pdf file's sent from Solaris server and from local machine are printing fine..But prints sent from Oracle Reports are not getting printed, instead it is printing some garbage contents.

    Could some one help me
     
  2. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
    Re: Printer issue in 10gAS (10.1.2.3) forms & reports as it's printing junk characte

    Sounds like you have an undefined or bad print driver....that's just a guess.
     
    reddy@dba likes this.
  3. reddy@dba

    reddy@dba Active Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    55
    Re: Printer issue in 10gAS (10.1.2.3) forms & reports as it's printing junk characte

    but through server it's working fine
     
  4. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
    Re: Printer issue in 10gAS (10.1.2.3) forms & reports as it's printing junk characte

    While that may be true, since you're running 10gAS do you not have to identify the printer to the Oracle engine or tell the application what printer or print driver to use?