1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

plz help

Discussion in 'Security, Backup and Recovery' started by kkamrul, Nov 11, 2008.

  1. kkamrul

    kkamrul Active Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    55
    dear friends

    i wish u all will b fine.

    my problem is:
    when ever i click on Oracle 9i OEM tools -> Database Tools -> Backup

    i got the folowlling message:
    'This wizard can only be launched when the applicationis connected to the Oracle Management Server(OMS).
    Launch the application and connect to the OMS before trying to launch the wizard again.'
    Though my Oracle Management Server Services is running.

    what steps should i take to over come this problem. Please Help me.
     
  2. tyro

    tyro Forum Genius

    Messages:
    368
    Likes Received:
    20
    Trophy Points:
    260
    Location:
    India
    Did you create the Management Server? Use the Enterprise Management Configuration Assistant from start menu to create a Management Server

    Goto Start Menu --> Programmes --> Oracle --> Configuration and migration --> Enterprise manager Configuration assistant.

    Let us know if you face further problems
     
  3. kkamrul

    kkamrul Active Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    55
    dear

    thank you very much for you replay.

    i have created the Management Server. I had still same problem. Though my RMAN is working properly in CMD.

    Some one said me that "you are logging in to OEM with the database credentials, not the management server credentials."

    i m actually very new to Oracle. i have just completed the Oracle WDP.
    i m loggin to OEM by clicking the SID. is there any other way to log in. can you kindly describe the way to do that.

    thank you for your time

    reGrads
    kH. Kamrul