1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Issue - Site Studio Publishing Utility -CSS Translation

Discussion in 'Oracle Webcenter Suite (formerly Oracle ECM)' started by harmaildhiman, Apr 9, 2009.

  1. harmaildhiman

    harmaildhiman Active Member

    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    80
    Hi All,

    I have created a simple page in Site Studio which contains CSS in different file, everything is working fine Images are coming up styles are applied.

    Code (Text):
    CSS contains:

    #header .nav a.button
    {
        width: 157px;
        background-image: url(/idc11/groups/jsp/documents/jsp/p3.gif);
    }
    But when I publish Site using Site studio Publishing Utility it converts abovesaid code to:

    Code (Text):
    CSS contains:

    #header .nav a.button
    {
        width: 157px;
        background-image url(../../../../idc11/groups/jsp/documents/jsp/p3.gif);
    }
    i.e. it removes colon ":" after background-image, that wont allow to open images in the browser, please help:

    Please Help,

    Regards,

    Harmail
     
  2. Sadik

    Sadik Community Moderator Forum Guru

    Messages:
    1,906
    Likes Received:
    252
    Trophy Points:
    1,455
    hmm this is strange, this should not happen. Is this happening only for the background element or any other style element too?

    try using a different name for the header class
     
  3. shaktipp@gmail.com

    shaktipp@gmail.com Active Member

    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    55
    Hi,
    This is the bug of Site Studio. download and install latest patch of SSPU. I faced the same problem and already resolved after installing latest patch.

    Thanks and Regards
    Shakti Panda
    shaktipp@gmail.com