1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

In DIS,Server is not connecting...

Discussion in 'Oracle Webcenter Suite (formerly Oracle ECM)' started by YogitaM1, Jul 9, 2012.

  1. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Hello Experts..
    In Desktop Integration Suite,the server is not connecting though the everything is correct..Means all required components are enabled - CoreWebDAV,Folders_g,DesktopTag,EmailMetadata,RMAEmail.. how can I check that why the server is not connecting??What I am missing...???

    Yogita
     
  2. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
  3. dcell59

    dcell59 Forum Advisor

    Messages:
    103
    Likes Received:
    18
    Trophy Points:
    260
    What about the Desktop Integration Suite Component? Is that enabled?

    Can you post your CGI URL and WebDAV URL? What version of the DIS client are you using?

    Also, how are you trying to connect - Windows Explorer or Office?
     
  4. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
  5. dcell59

    dcell59 Forum Advisor

    Messages:
    103
    Likes Received:
    18
    Trophy Points:
    260
    I can't see anything wrong with the URLs. What error message do you receive?

    What kind of security are you using?
     
  6. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    No error message is there...Please extend what do you mean what kind of security??
    Thanks,
    Yogita
     
  7. dcell59

    dcell59 Forum Advisor

    Messages:
    103
    Likes Received:
    18
    Trophy Points:
    260
    By security, I mean how does it ask you for your password? Are you just using the built in password mechanism.

    No error message? Then how do you know it's not connecting? You aren't giving me any information that I can use to help you with this.
     
  8. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Yes it asks for credentials,I provide proper correct credentials..after that it displays "connection to server failed,Refresh this view to reconnect..." After refreshing also same error...
     
  9. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Problem is solved..The problem is with database case sensitivity...
    Thanks,
    Yogita
     
  10. Ahamdy

    Ahamdy Guest

    I faced the same problem, Can You Explain how its related to database case sensetivity
    Regards
     
  11. YogitaM1

    YogitaM1 Active Member

    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    80
    Location:
    Navi Mumbai
    Check out the case sensitivity of your database..It should not be case sensitive...