1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Image URL in the CSS issue

Discussion in 'Oracle Webcenter Suite (formerly Oracle ECM)' started by nv0044984, Nov 28, 2009.

  1. nv0044984

    nv0044984 Active Member

    Likes Received:
    Trophy Points:

    I have a problem in URL of images in CSS. in the CSS, URL for the images used. so we have checked-in the content server. we have given the url path in the css. URL would look like /idc/groups/public/documents/cp_images/imagename.gif. offcource I have checked-in the CSS as well as the imagesin the content server. images from content server appering in the site studio designer preview as well as the browser.

    But when I have published the this site in to specific location, i am facing the problem. I am not getting in any ERRORS/warnings while Site crawling & Site publishing. All images paths in the CSS changing including images in the index.htm pages. But problem is images used in css are not appering on pages. other than that css effect like Color/effects are comming on htm pages. Images are also avaible in the published folder.

    My question is is there specific way to specify the images paths in the CSS in the oracle site studio designer?

    Any help would be much apriciated...

    Regards & thanks,
    Nirmala Vijaya Sekhar Varre
  2. george

    george Guest


    Can you please provide the CS version as there were multiple bugs in the older versions of UCM concerning images in CSS? Also, provide samples of URL before and after change by SSPU. In my experience I had to deal with a similar issue involving publisher removing ":" after background-image property. A patch to fix that particular issue was included in SSPU for SSPU 10gR3.