1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Error on Installing Installing Oracle 10g on Linux Server 5

Discussion in 'Installation - Unix and Unix Like' started by Shekhar81, Nov 24, 2008.

  1. Shekhar81

    Shekhar81 Active Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    80
    hi, when i am running the runInstaller on Linux Server 5 for Oracle 10g R2, I am getting the following error message.

    Code (Text):
    checking operating system version: must be redhat-3, SuSE-9, redhat-4,
    UnitedLiunx-1.0, asianux-1 or asianux-2
    Failed <<<<
     
    I am not sure what the problem is, Is Oracle 10g R2 not supported on Linux Server 5 or am I doing something wrong?
     
  2. tyro

    tyro Forum Genius

    Messages:
    368
    Likes Received:
    20
    Trophy Points:
    260
    Location:
    India
    Linux Server 5? You mean RHEL 5, right>

    Anyways try installint by ignoring system prerequisites. I am not sure whether 10g is supported on RHEL 5. Try this
    Code (Text):
    ./runInstaller -ignoreSysPrereqs
     
  3. Shekhar81

    Shekhar81 Active Member

    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    80
    hey thanks for that! I got it installed by -ignoreSysPrereqs

    now my question was that a dangerous thing to do... i mean ignoring pre-requisites?