1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Designer - Problem with new diagrams

Discussion in 'Oracle Forms and Reports' started by krzyshtof, Jul 27, 2009.

  1. krzyshtof

    krzyshtof Active Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    55
    Hi,
    i've just installed and successful launch Oracle Designer and I have problem with Process Modeler (and other tools in OD)
    When I try to create new process step (container was created without problems) or function there is no effect after click OK (of course I named and describe it) -

    Why? I can't create anything, I've granted all create privileges to user.

    Please help
     
  2. sameer

    sameer Forum Advisor

    Messages:
    105
    Likes Received:
    6
    Trophy Points:
    240
    Hi is your repository installed properly?

    You can try a few things like

    1. In the Repository Administration Utility (RAU) select the Check Objects and select the tablespace. Verify whether you have free space on the Designer tablespaces.
    2. Again, in the RAU, select view objects and click on All Objects in the left. On the right side, verify that the total number of objects is either 5707 or 5711
    3. Now change from "All" at the top to invalid, missing , disabled. All these objects should be 0.
    4. Also check the privileges check for any that may be crossed out (X).

    Hope this helps.
     
  3. krzyshtof

    krzyshtof Active Member

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    55
    Hi,

    All objects: 5711 but invalid about 300.
    On tablespaces SYSTEM and USERS are 0 free space and 0 availble...
    Privileges are X'ed only in CREATE and DROP for ANY SYNONYMS.

    Unfortunately I've just recreate Repository Maintanance (there is no more invalid objects) and resize tablespace's (In EM yes they were'nt free space and although I resize tablespace files in RAU there is 0 free space all the time) - no effect.

    When I try to create new root process step or Entity - i named it and I can't nothing more (inputbox is all the time, OK doesn't work).