1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Default Vat on PO is not the value that I set up in Default and Control in ebTax.

Discussion in 'Oracle Financials' started by yingsras, Oct 18, 2012.

  1. yingsras

    yingsras Forum Advisor

    Messages:
    155
    Likes Received:
    16
    Trophy Points:
    280
    Location:
    Bangkok, Thailand
    Hi All,

    I would like the tax code on PO is default from Supplier/Supplier Site.
    I have set the vat code on both of supplier and supplier site but after I created the PO and view on Manage Tax page.
    The default value of vat code that I saw is the vat code that is set up at Financial Options Tax Classification in Default and Control in ebTax.
    You can see my set up in the screen shot below.


    Could you please advise?

    Thanks,
    Ying
     
  2. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi Ying,

    Do you have any tax rate codes? Please check in same page as shown in below screenshot and go to Tax Configuration Tab and in that select Tax Rates Sub Tab. And in that we can search tax rates whether if any exists or not. If you have any tax rates defined then we can select that in our Financial Options Tax Classification option as shown in below screenshot.
     
  3. yingsras

    yingsras Forum Advisor

    Messages:
    155
    Likes Received:
    16
    Trophy Points:
    280
    Location:
    Bangkok, Thailand
    Hi Bharat,

    Thanks for your update. I have other tax rate codes.
    I have set tax code in Supplier and Supplier Site as "7% Vat Goods".
    But after creating PO the default tax code in Manage Tax is the vat code that I set in Financial Options Tax Classification "No VAT" as you can see in the screenshot on my post.

    Thanks,
    Ying
     
  4. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi Ying,

    Have you resolved the issue?
     
  5. yingsras

    yingsras Forum Advisor

    Messages:
    155
    Likes Received:
    16
    Trophy Points:
    280
    Location:
    Bangkok, Thailand
    Hi Bharat,

    Not yet. I think the default vat didn't work. I don't know what's happened on the upgraded instance.
    I tried on other instances and there's no any problem.
    Logging the SR in this case.

    Thank you very much for your follow up.

    Thanks,
    Ying
     
  6. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi Ying,

    Thats Fine no problem.. Thanks for your reply.

    Please update here once you resolve the issue.