1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Concurrent program from backend in 11i

Discussion in 'Oracle Apps Technical' started by Bharat, Apr 15, 2015.

  1. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi All,

    We have created procedure and when we run that procedure from backend, it is going to submit an concurrent program (Import Items). But here we are facing an issue like if we run that procedure for first time, it was not submitting and again when we run it, it was submitting. This is happening all the time. Can anyone please suggest us on this.
     
  2. jagadekara

    jagadekara Forum Guru

    Messages:
    1,126
    Likes Received:
    145
    Trophy Points:
    1,805
    Location:
    Pulivendula
    Hi Bharat,

    can you provide your code here?
     
  3. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
    If the concurrent job is not posting...there should be an error in the logs. If the log isn't showing anything then I'd suggest you build some logging into that procedure to find out what exactly is happening...provided you haven't already done that...

    CJ
     
  4. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi CJ,

    As concurrent program is not submitting we are not getting any logs with errors.
    There is an issue with Apps initialization procedure, sometimes its erroring out and sometimes its processing successfully. So we placed an exception block for that to handle and now the issue was resolved.

    Now need to find out why was it erroring out.
     
  5. blackgee

    blackgee Active Member

    Messages:
    12
    Likes Received:
    3
    Trophy Points:
    90
    Hi Baharath, how are you? I think that the problem could be the fmb version. If you are trying to open fmb from 11i instance, perhaps you need to open it
    with Oracle Forms 6i, otherwise Oracle Forms 10g (R12).
    For the pll you need to download it from Application Server in AU_TOP / resource

    Best Regards,
    :)