1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Approver not found

Discussion in 'Oracle SCM & Manufacturing' started by nsk1971, Jun 18, 2012.

  1. nsk1971

    nsk1971 Active Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    100
    Dear Guru's,

    When i am forwarding the PO to get approval from the next authorized, after i chosen the hierarchy, approver name is not displayed and also no names in LOV.

    I have attached doc file for reference.

    nsk1971
     

    Attached Files:

  2. money3388

    money3388 Active Member

    Messages:
    15
    Likes Received:
    8
    Trophy Points:
    90
    Hi nsk1947

    I suggest you check your position hierarchy , make sure the positon(approver) mapping to one person(employee )
     
    nsk1971 likes this.
  3. nsk1971

    nsk1971 Active Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    100
    Hi,

    I have attached the position hierarchy screen shot for the reference. If there is anything wrong, pls explain that.

    Thanks and regards.

    nsk1971
     

    Attached Files:

  4. money3388

    money3388 Active Member

    Messages:
    15
    Likes Received:
    8
    Trophy Points:
    90
    Hi

    The field "Holder" show "No Holder" , that means no employee mapping to "001.Manger " and "002.Supervisor".
    You need to create employee and assign the position. The step as below

    1. po -->setup -->employee : create employee and assign positon
    2. system --> user --> assgin employee to user , that you create in step 1
    3. po --> request : Run "fill employee hierarchy " program
    4. retest issue
     
    nsk1971 and Sadik like this.
  5. nsk1971

    nsk1971 Active Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    100
    Hi,

    When i am updating the position to the employee, there are no LOV. pls. check this.

    I have attached the screen shots for position creation.

    Thanks and Regards.

    nsk1971
     

    Attached Files:

  6. money3388

    money3388 Active Member

    Messages:
    15
    Likes Received:
    8
    Trophy Points:
    90
    Hi

    You should create positon first .

    po -->setup-->position
     
    nsk1971 likes this.
  7. nsk1971

    nsk1971 Active Member

    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    100
    Hi,

    I created the new positions to the employees and assigned them.

    I deleted the existing position hierarchy and used the new position hierarchy and i run fill employee hierarchy.

    Now PO is gone for approval, but status position is not changing.

    And also, even all the approvers are approved the PO, finally again it is showing the notification as "No approver found for Standard Purchase Order # " in the preparer and final approver ends.

    Ref: Screen shots.

    Thanks and Regards.

    nsk1971
     

    Attached Files:

  8. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Please check the workflow status where it is getting stuck.
     
    nsk1971 likes this.
  9. money3388

    money3388 Active Member

    Messages:
    15
    Likes Received:
    8
    Trophy Points:
    90
    nsk1971 likes this.
  10. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi nsk1971,

    Have you checked the workflow status where it is getting stuck. By that we can identify where the problem is. Let us know about that workflow status.
     
    nsk1971 likes this.