1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Ap_finap_not_defined

Discussion in 'Oracle Financials' started by sh_heidary_s@yahoo.com, Jun 30, 2012.

  1. sh_heidary_s@yahoo.com

    sh_heidary_s@yahoo.com Active Member

    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    135
    Hi all,
    In R12,I got the AP_FINAP_NOT_DEFINED error when I wanted to open any form in payable.
    Regards,
     
  2. Bharat

    Bharat Community Moderator Forum Guru

    Messages:
    1,747
    Likes Received:
    147
    Trophy Points:
    1,805
    Location:
    Vijayawada, India
    Hi ,

    Are you trying to open those forms for first time or you worked on those forms before that error comes.
     
  3. Ramji

    Ramji Forum Guru

    Messages:
    525
    Likes Received:
    177
    Trophy Points:
    1,505
    Location:
    Nomad
    Heidi Luv,

    Go to HRMS and run the security list maintenance for all security profiles and you should no longer get the above. The new message should read as I_Luv_Heidi hahaha
    Ramji
     
  4. Ramji

    Ramji Forum Guru

    Messages:
    525
    Likes Received:
    177
    Trophy Points:
    1,505
    Location:
    Nomad
    Heidi,

    Update the board always on your issue after you find or test solutions. So others will have a reference point.
    Thanks
    Ramji
     
  5. sh_heidary_s@yahoo.com

    sh_heidary_s@yahoo.com Active Member

    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    135
    Hi ,
    thanks Ramji, One of my coworkers set operating unit in site level by mistake.instead of responcibility level.
     
    Ramji likes this.
  6. Ramji

    Ramji Forum Guru

    Messages:
    525
    Likes Received:
    177
    Trophy Points:
    1,505
    Location:
    Nomad
    Heidi,

    Was reading your reply. Cannot help point out that It has caused me serious doubts? LOL
    What Operating Unit are you talking about?
    ''in site'' has caused confusion. Coworker in the mix adding to it further. ''responcibility'' did not help either. But even if that is a type the first two have got me concerned. :)
    Ramji
     
  7. AliKazmi

    AliKazmi Guest

    Dear, simply, go to System Profile Option in System Administrator, and in MO:Security, add your operating unit. hope this will work now.:hurray