1. Get rid of all advertisements and get unlimited access to documents by upgrading to Premium Membership. Upgrade to Premium Now and also get a Premium Badge!

Adding an image to the header is pushing the page down

Discussion in 'Oracle Application Express (APEX)' started by DTSIGuy, Jan 14, 2013.

  1. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
    I have an APEX 4.1.1 application using the Sapphire template. In the Page Definition for the header text or HTML Header there is currently nothing. If I add the command to display an image in the header the image displays correctly but all of the other items get pushed 'down' the rest of the page...so I end up w/ a blank spot that's about an inch thick right across the page.

    How do I get the image to display within the header of the page w/o affecting the display of the rest of the page?


    CJ
     
  2. DTSIGuy

    DTSIGuy Forum Advisor

    Messages:
    402
    Likes Received:
    58
    Trophy Points:
    410
    Location:
    Texas
    I fixed it....

    The solution was found on OTN answered by Bruce Clark. Upload the image (which I had done) then go to the Shared Components -> Application Definition. Find the entry for LOGO and enter the following text #WORKSPACE_IMAGES#<imagename>...and don't forget to give the image attributes in the next field. Hit apply and the image displays in the header of every page which is what I wanted.

    CJ
     
  3. aclink

    aclink Active Member

    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    55
    i have seen your fix one, working well for me now.