Problem with Reviewing contents in Criteria Workflow

in Oracle Development and Fusion Middleware; I have created a criteria workflow for my website. Pages in my websites contains two parts: one conttibutor region and ...
+ Post Reply + Post New Topic
Results 1 to 1 of 1
  1. #1
    amsarkar is offline Junior Member
    Points: 20, Level: 1
    Join Date
    02 Nov 2009
    Posts
    1
    Points
    20

    Problem with Reviewing contents in Criteria Workflow

    I have created a criteria workflow for my website. Pages in my websites contains two parts: one conttibutor region and other is non contributor region. I have setup the criteria workflow according to content type metadata.

    The problem is when i am clicking on Review workflow for those items which are not part of contributor region is throwing following error :

    Code :
    Content Server Request Failed 
    Unable to generate HTML page. (System Error: Runtime error: java.lang.NullPointerException
    at java.util.Hashtable.put(Hashtable.java:396)
    at sitestudio.SSScriptExtensions.evaluateValue(Unknown Source)
    at intradoc.common.DynamicHtmlMerger.computeValue(Unknown Source)
    at intradoc.common.DynamicHtmlMerger.evaluateGrammarElement(Unknown Source)
    at intradoc.common.DynamicHtmlMerger.substituteVariable(Unknown Source)
    at intradoc.common.DynamicHtml.substituteVariable(Unknown Source)
    at intradoc.common.DynamicHtml.outputHtmlEx(Unknown Source)
    at intradoc.common.DynamicHtml.outputHtml(Unknown Source)
    at intradoc.common.DynamicHtmlMerger.outputDynamicHtmlPage(Unknown Source)
    at intradoc.server.Service.buildResponsePage(Unknown Source)
    at intradoc.server.Service.doResponse(Unknown Source)
    at intradoc.server.FileService.doResponse(Unknown Source)
    at intradoc.server.ServiceRequestImplementor.doRequest(Unknown Source)
    at intradoc.server.Service.doRequest(Unknown Source)
    at intradoc.server.ServiceManager.processCommand(Unknown Source)
    at intradoc.server.IdcServerThread.run(Unknown Source))

    But the same is working absolutely fine for the contents which are part of contributor region.

    I am using version 10gR3.

    Any help would be welcome.

    Thnx,
    Amit


Other Solutions
  1. Reject in workflow not updating custom field in workflow
    By gprsinformation@gmail.com in forum Oracle Webcenter Suite (formerly Oracle ECM)
    Replies: 0
    Last Post: 07-02-2010, 03:53 PM
  2. How to check-in new contents on UCM via e-mails
    By tejalmistry in forum Oracle Webcenter Suite (formerly Oracle ECM)
    Replies: 3
    Last Post: 03-12-2010, 12:32 PM
  3. UCM Collaboration Project (Criteria Workflow) issue!
    By gruru in forum Oracle Webcenter Suite (formerly Oracle ECM)
    Replies: 0
    Last Post: 02-04-2010, 11:33 AM
  4. Problem with workflow : User does not have the role 'workflow_contributor'
    By pperee in forum Oracle Webcenter Suite (formerly Oracle ECM)
    Replies: 1
    Last Post: 01-28-2010, 10:38 AM
  5. Workflow Problem
    By anu_info in forum Oracle Development and Fusion Middleware
    Replies: 1
    Last Post: 08-03-2009, 12:29 PM