GL_BALANCES_V is not displaying any data

in Oracle E-Business Suite & Oracle Fusion Applications; Hi All, I want to display YTD balances in my custom report. For this I am planning to use GL_BALANCES_V, ...
+ Post Reply + Post New Topic
Results 1 to 2 of 2
  1. #1
    sambuduk's Avatar
    sambuduk is offline Senior Member
    Points: 4,190, Level: 41
    Join Date
    25 Aug 2011
    Location
    Pune , Maharastra
    Posts
    208
    Points
    4,190

    GL_BALANCES_V is not displaying any data

    Hi All,

    I want to display YTD balances in my custom report. For this I am planning to use GL_BALANCES_V, but when I query this view it gives no data.

    Do we need to set any context (some thing like mo_global.set_policy_context() ) for this ???


    Regards
    Sambasiva Reddy.K


  2. #2
    jagadekara's Avatar
    jagadekara is offline Forum Guru
    Points: 25,230, Level: 95
    Join Date
    05 Sep 2013
    Location
    Pulivendula
    Posts
    763
    Points
    25,230

    Re: GL_BALANCES_V is not displaying any data

    Hi sambudu,

    Check the following link once, It may help you.

    Link
    Thanks & Regards,
    Jagadekara Reddy

Other Solutions
  1. Page is not displaying output
    By Ali_khan in forum Oracle Forms and Reports
    Replies: 3
    Last Post: 01-08-2014, 12:48 PM
  2. Report output not displaying the values
    By harikumbham in forum Oracle Forms and Reports
    Replies: 1
    Last Post: 11-15-2013, 05:41 AM
  3. Not displaying zero in excel
    By jagadekara in forum Oracle Apps Technical
    Replies: 2
    Last Post: 09-26-2013, 10:19 AM
  4. Displaying even records with columns
    By kishore garlapati in forum SQL PL/SQL
    Replies: 8
    Last Post: 11-04-2010, 08:52 AM
  5. Sites not displaying after hosting On UCm
    By himanshu.walia in forum Oracle Webcenter Suite (formerly Oracle ECM)
    Replies: 0
    Last Post: 04-14-2010, 10:04 AM